It's conking out on start up!!!

General discussion area relating to the Ford Puma, any off topic or threads that are deemed chat/waffle will be moved to the relevant areas! Please keep ON TOPIC at all times.

Moderator: Moderators

Post Reply
User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

It's conking out on start up!!!

Post by Mustardmit » Fri May 10, 2013 10:32 pm

..if it ain't one thing it's another (it seems).
I've recently had the fuel pump/filter replaced and though the battery was low, had it out on the road after three months standing in the drive and gave it a good old blast up and down the A3.
Just removed the battery and charged it, started fine then after about 10 secs it conked, started it again, 5 secs then conk - now the f**er won't start at all!!
WTF is going on? Is it some sort of immobiliser/ECU 're-learning' thing?
It was running fine yesterday and the day before.
There is half a tank of petrol in there and priming sound from the pump is present.
0 x

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Fri May 10, 2013 10:44 pm

(tried to delete this irrelevant post but that function doesn't seem to be an option)
Last edited by Mustardmit on Fri May 10, 2013 11:59 pm, edited 1 time in total.
0 x

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Fri May 10, 2013 11:25 pm

Ok, the battery was charged enough to start it up, but very low (the headlights were as dim as candles) - surely once it's started it should continue to run? (or not?)
0 x

User avatar
evilrob
Project Elder
Project Elder
Posts: 4925
Joined: Mon Sep 14, 2009 8:08 pm
Model: Thunder

Re: It's conking out on start up!!!

Post by evilrob » Fri May 10, 2013 11:31 pm

Sounds like your battery is on its way out, or at least needs a ruddy good charge.
0 x
PUMA GARAGE LIST http://www.projectpuma.com/viewtopic.php?f=93&t=9116
NEED SPARES? Talk to Ian G of PumaBits
Current Puma: July 2011 - Present: 'Pippa Puma' (click for project thread) 2002 Magnum Grey Thunder

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Fri May 10, 2013 11:37 pm

Thanks Rob - I was hoping it was just that.
0 x

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Sat May 11, 2013 4:17 pm

Ok, just bought and installed new battery and the problem remains!
Getting seriously f***ing frustrated and starting to throw and break things!
There *is* sound from the fuel pump and there *is* pressure to the rail at the front (disconnected plug and petrol pissed out).
Have checked plugs/leads - all ok. Checked fuses, also ok, plenty of fuel in tank.
What should the cut off switch (passenger foot-well) look like during normal running?
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 2042
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

Re: It's conking out on start up!!!

Post by Ian G » Sat May 11, 2013 4:52 pm

When you say it doesn't start, does it -

turn over and not fire
not turn over

How old is the fuel?

Do you get any sound of it firing at all or is it just spinning freely?
0 x
Puma parts from stock in the Puma Bits eBay shop - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Si7
Adolescent
Adolescent
Posts: 55
Joined: Mon Jan 07, 2013 9:38 pm
Model: 1.7

Re: It's conking out on start up!!!

Post by Si7 » Sat May 11, 2013 6:15 pm

Lights still dim with the new battery?
0 x

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Sat May 11, 2013 6:21 pm

It's ok - looks like the sender unit on the pump is either faulty or stuck halfway.
I tried everything (spark plugs, fuel pump priming noise, HT leads, earth leads, fuses, cut off switch) conclusion was that although the fuel gauge is registering half full it is - in fact ...empty!
Filled it up and ...brrrrrum!
I guess I'll just have to keep a note of the mileage every time I fill up.
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 2042
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

Re: It's conking out on start up!!!

Post by Ian G » Sat May 11, 2013 7:28 pm

Is that one of my pumps? I'll get another out if that's the suspect.

Remind me what age the car is?
0 x
Puma parts from stock in the Puma Bits eBay shop - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

User avatar
Mustardmit
Adolescent
Adolescent
Posts: 64
Joined: Thu Aug 11, 2011 10:31 pm
Model: 1.7
Location: SW London

Re: It's conking out on start up!!!

Post by Mustardmit » Sat May 11, 2013 10:04 pm

Thanks Ian - it's a 2000 (W plate) I was wondering if it was one of those conflict issues between sender and digital/analogue dash.
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 2042
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

Re: It's conking out on start up!!!

Post by Ian G » Sun May 12, 2013 6:06 pm

That would explain the fuel sender issue as the digital type have a sliding seat for the float.
0 x
Puma parts from stock in the Puma Bits eBay shop - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Post Reply

Return to “Puma Area”