Gallery problems

Problems with the site? Suggestions, comments? Post them all here!

Moderator: Moderators

Post Reply
User avatar
trublustu
Guru!
Guru!
Posts: 1573
Joined: Sat Jan 18, 2014 5:50 pm
Model: Other
Location: Cloud Cuckoo Land

Gallery problems

Post by trublustu » Tue Feb 21, 2017 11:59 pm

Hi, guys..
I`ve just gone to update my build thread and founf the Gallery page isn`t opening.
As It`s a computer The error message is all greek to me.
Any idea what`s up?
Cheers, Stu..
0 x
Dedicated Track Car Progress Thread
http://www.projectpuma.com/viewtopic.php?t=26160" onclick="window.open(this.href);return false;
YouTube track sessions and `incidents`
https://www.youtube.com/channel/UCC5QLi ... 4GCrMVmmlQ" onclick="window.open(this.href);return false;
Trackheads facebook group
https://www.facebook.com/groups/517158591786800/" onclick="window.open(this.href);return false;

User avatar
red
Site Administrator
Site Administrator
Posts: 10836
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

Gallery problems

Post by red » Fri Feb 24, 2017 1:01 pm

Try now... :hide:
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

DOH
Project Regular
Project Regular
Posts: 366
Joined: Sat Dec 11, 2010 6:13 pm
Model: 1.7
Location: UK

Gallery problems

Post by DOH » Fri Feb 24, 2017 1:24 pm

Thanks Red for fixing the forum :thumbs:
2 x

User avatar
trublustu
Guru!
Guru!
Posts: 1573
Joined: Sat Jan 18, 2014 5:50 pm
Model: Other
Location: Cloud Cuckoo Land

Gallery problems

Post by trublustu » Fri Feb 24, 2017 9:10 pm

Good stuff. Cheers Red..
Hope you had a good time on your hols :-)
1 x
Dedicated Track Car Progress Thread
http://www.projectpuma.com/viewtopic.php?t=26160" onclick="window.open(this.href);return false;
YouTube track sessions and `incidents`
https://www.youtube.com/channel/UCC5QLi ... 4GCrMVmmlQ" onclick="window.open(this.href);return false;
Trackheads facebook group
https://www.facebook.com/groups/517158591786800/" onclick="window.open(this.href);return false;

Post Reply

Return to “Site Support”