We've moved.

Problems with the site? Suggestions, comments? Post them all here!

Moderator: Moderators

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Mon Jun 11, 2018 10:47 am

Well after many notifications, it's happened. We've moved and completed the upgrade to the supported version of code.

I contemplated leaving the board disabled whilst I tidied up some of the obvious issues but instead I thought I'll open it back up, let people in and I'll deal with things later (since I have an actual job to do during the day)

So far this is my list of things to look at, if you notice anything awry that you'd like to have looked at, please put it in here:

-Gallery is missing
-Some images in posts aren't displaying
-Quick reply
-Post like feature
-Profiles are now on the right instead of the left

There is also the likelihood that some pages will throw up security warnings, I've kept the site secure but as per the first time I set that up, some of the images hosted elsewhere on the Internet don't use secure link so make the whole site throw a warning on certain pages.

I had to re-create the site theme from scratch which is why it looks a little different, but it's as close as possible.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
Dal
Site Administrator
Site Administrator
Posts: 14693
Joined: Wed Oct 03, 2007 8:27 pm
Model: Other

Re: We've moved.

Post by Dal » Mon Jun 11, 2018 11:51 am

Change is good... run with it... :ok:
1 x

User avatar
PhilLew
Project Petrol Head!
Project Petrol Head!
Posts: 911
Joined: Mon Dec 19, 2011 7:19 pm
Model: 1.7
Location: Edinburgh

Re: We've moved.

Post by PhilLew » Mon Jun 11, 2018 3:52 pm

Brilliant, thanks for all your dedication and hard work, it really does make this one of the best forums on the internet.
1 x

User avatar
XAF
Project Petrol Head!
Project Petrol Head!
Posts: 931
Joined: Sun Apr 08, 2012 6:33 pm
Model: 1.7

Re: We've moved.

Post by XAF » Mon Jun 11, 2018 4:16 pm

PhilLew wrote:
Mon Jun 11, 2018 3:52 pm
Brilliant, thanks for all your dedication and hard work, it really does make this one of the best forums on the internet.
Well said!
0 x
2000 Puma Lux
2000 FRP #477

DOH
Project Regular
Project Regular
Posts: 358
Joined: Sat Dec 11, 2010 6:13 pm
Model: 1.7
Location: UK

Re: We've moved.

Post by DOH » Mon Jun 11, 2018 4:22 pm

Hi Matt
Thanks for dedicating your time to this, I have noticed that the name of the poster(post author) now appears on the Right hand side and before it was on the left.
Is it possible and simple to swap the side they are displayed to as before?
0 x

User avatar
Cherie
Site Moderator
Site Moderator
Posts: 3990
Joined: Wed Oct 03, 2007 8:35 pm
Model: Other
Contact:

Re: We've moved.

Post by Cherie » Mon Jun 11, 2018 4:41 pm

DOH wrote:Hi Matt
Thanks for dedicating your time to this, I have noticed that the name of the poster(post author) now appears on the Right hand side and before it was on the left.
Is it possible and simple to swap the side they are displayed to as before?
red wrote:
Mon Jun 11, 2018 10:47 am
...
So far this is my list of things to look at, if you notice anything awry that you'd like to have looked at, please put it in here:

-Gallery is missing
-Some images in posts aren't displaying
-Quick reply
-Post like feature
-Profiles are now on the right instead of the left
...
Matt's already aware of that one. :ok:
0 x

User avatar
Wild E. Coyote
Guru!
Guru!
Posts: 2262
Joined: Wed Apr 13, 2011 9:47 am
Model: 1.7
Location: Croatia

Re: We've moved.

Post by Wild E. Coyote » Mon Jun 11, 2018 6:16 pm

Cheers for the effort and time invested in the site.This is a really nice place to be and a credit to all the people running it and doing the backwork required to keep the PP working!

(I have noticed that images are not showing in JASAPP, is there something I need to do about it or that will start appearing soon?)
1 x

User avatar
Van_Dammesque
Project Regular
Project Regular
Posts: 342
Joined: Sun Dec 11, 2011 7:54 pm
Model: 1.7

Re: We've moved.

Post by Van_Dammesque » Mon Jun 11, 2018 6:56 pm

I can only echo the statements of gratitude!
1 x
Image

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

Re: We've moved.

Post by red » Mon Jun 11, 2018 8:59 pm

Bare with me Wild E, hopeful the images with be restored shortly.

I've modified the theme to put the profile back on the left side.. 1 down.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

Re: We've moved.

Post by red » Mon Jun 11, 2018 9:09 pm

The 'like' feature is back although it's currently 'love' I'll find the image I used last time to replace this.
1 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
tuonokid
Project Elder
Project Elder
Posts: 3631
Joined: Fri Nov 23, 2012 8:41 pm
Model: 1.7
Location: Huddersfield

We've moved.

Post by tuonokid » Mon Jun 11, 2018 9:43 pm

Cheers Red, thanks very much for looking after us so well.
Barry
1 x
2001 ColOrado red Puma 1.7, work in progress.
Westfield SEIW 1800 Zetec.
Building Westfield SEI 2.0 Zetec Blacktop on TBs.
Fiesta Style 1.25
Aprilia Tuono Factory.
1975 Yamaha TY80
Now working on my sons Anglia 105e

My Project Link - http://www.projectpuma.com/viewtopic.php?f=64&t=23509" onclick="window.open(this.href);return false;

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Mon Jun 11, 2018 9:49 pm

No worries Barry!

I've just got the QuickReply more functional. (Smilies and BBCode now possible)
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
zinc2000
Guru!
Guru!
Posts: 1571
Joined: Thu Jun 28, 2012 4:24 pm
Model: Millennium
Location: Sunny Scotland

We've moved.

Post by zinc2000 » Mon Jun 11, 2018 10:06 pm

great job as always, your efforts are very much appreciated, my techno knowledge allows me to turn the pc on and thats about it :thumbs: :thumbs:
1 x
Empty Scottish roads and a Puma, bring it on

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 12:17 am

It's taken longer than I care to check tonight but hopefully some images have started showing up in posts again and the gallery should be back.

I've noted that they don't seem to resize to fit in the post window currently but that's another job for a different day.
1 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
Wild E. Coyote
Guru!
Guru!
Posts: 2262
Joined: Wed Apr 13, 2011 9:47 am
Model: 1.7
Location: Croatia

We've moved.

Post by Wild E. Coyote » Tue Jun 12, 2018 6:29 am

red wrote:
Mon Jun 11, 2018 8:59 pm
Bare with me Wild E, hopeful the images with be restored shortly.
Cheers mate, I wasn't bitching, I was offering help if needed (thankfully, the images are already back so no action needed :grin: )

PS. Just noticed the preview function is not working
0 x

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 8:42 am

I know you weren't :-)

Which preview, on the quick reply to a post? .. never mind, I see it. Says ..Fetching the preview .. Loading. But doesn't show up.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 8:44 am

Hmm, I just did a Ctrl+F5 to refresh my browser cache and that appears to have sorted the preview issue, could you try it please?

It should turn up above the post box.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

ian cox
Adolescent
Adolescent
Posts: 62
Joined: Mon Jun 05, 2017 1:53 pm
Model: Thunder
Location: Berkshire

We've moved.

Post by ian cox » Tue Jun 12, 2018 9:57 am

Hi
Well done and great work. Above and beyond the call :-P
Ian
1 x

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 11:45 am

Fixed some more missing gallery pictures (=<271) from posts, for some reason mainly affecting your gallery Barry, the first post of your project thread was empty but it's much better now.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
Cherie
Site Moderator
Site Moderator
Posts: 3990
Joined: Wed Oct 03, 2007 8:35 pm
Model: Other
Contact:

We've moved.

Post by Cherie » Tue Jun 12, 2018 12:51 pm

Matt, I don't know if you've noticed (couldn't see it on the list), the logo on the book mark for the site has gone. :ok:
0 x

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 1:55 pm

Hadn't noticed! Will add to the list :)

I'm also aware that after replying with the quick reply the online status of the reply is on the left until you refresh your page.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 2:19 pm

I've removed the 'image' button from the post box because I noticed people started trying to use it for external images when it was only for the gallery. External images should be via the button that looks like a mountain and sun :grin:
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
tuonokid
Project Elder
Project Elder
Posts: 3631
Joined: Fri Nov 23, 2012 8:41 pm
Model: 1.7
Location: Huddersfield

We've moved.

Post by tuonokid » Tue Jun 12, 2018 2:24 pm

Hi Matt
I hadn't checked but I know I've had some issues prior to your update with some of my earlier Postimage photos. I'd just about re-loaded them all apart from some on page 6. Don't worry if they're not there I'll just re-load them again.
Thanks again.
Barry
0 x
2001 ColOrado red Puma 1.7, work in progress.
Westfield SEIW 1800 Zetec.
Building Westfield SEI 2.0 Zetec Blacktop on TBs.
Fiesta Style 1.25
Aprilia Tuono Factory.
1975 Yamaha TY80
Now working on my sons Anglia 105e

My Project Link - http://www.projectpuma.com/viewtopic.php?f=64&t=23509" onclick="window.open(this.href);return false;

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 2:28 pm

The postimg site has gone offline (dead?) that's why those ones are missing, it was the ones in the gallery here that were to resolve.

Cherie the site icon should be back for the tabs / bookmarks.
1 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
red
Site Administrator
Site Administrator
Posts: 10820
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

We've moved.

Post by red » Tue Jun 12, 2018 2:42 pm

Toned the hearts down from red (à la Frank) so it's less offensive, will still look to bring back the thumbs.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

Post Reply

Return to “Site Support”