1.7 puma not firing 51 plate

New to ProjectPuma? Just got your first Puma? Looking to buy? This is the place to introduce yourself!

Moderator: Moderators

farmersteve94
Newbie
Newbie
Posts: 6
Joined: Thu Mar 02, 2017 9:17 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby farmersteve94 » Thu Mar 02, 2017 9:49 pm

Hi everyone,
I have recently bought a 1.7 puma wonderful car real nice to drive however on my way back home driving the engine cut out. I have a slight idea around cars so I done a basic check aha no spark to any of the plugs there is the problem.
Just to clarify the car prime's and cranks
My initial instinct was to change the coil- no difference
Had a diagnostic machine plugged in - no codes
Came on here to see if anyone else is having similar problems there are but they are immobiliser related problems the light for the immobiliser is normal not showing any codes - I did also unplug the transmitter to check the function , the light flashed fast to show no connection to the key whilst unplugged so presumably functions whist plugged in
The battery was unplugged for a while to reset the ECU, still no spark
All fuses and wire connections to sensors and the coil where checked and seemed to be fine
I'm a bit stumped and very car-less if anyone has had this problem and can point me in the right direction it would be very much appreciated

Note: I haven't changed the crankshaft sensor I will be doing that once I get paid
0 x

Sylvester
Project Regular
Project Regular
Posts: 227
Joined: Tue Jul 21, 2015 10:44 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby Sylvester » Wed Mar 08, 2017 9:04 pm

Not much of a help, but did you try to ask the previous owner?
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 1990
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

1.7 puma not firing 51 plate

Postby Ian G » Wed Mar 08, 2017 10:02 pm

Crank loom multiplug under the coil pack

Crank sensor
0 x
Puma parts from stock - Ebay shop now open! - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

farmersteve94
Newbie
Newbie
Posts: 6
Joined: Thu Mar 02, 2017 9:17 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby farmersteve94 » Thu Mar 09, 2017 1:47 pm

I know the previous owner he said that the car was working fine whilst he had it would the sensors show up fault codes?
0 x

farmersteve94
Newbie
Newbie
Posts: 6
Joined: Thu Mar 02, 2017 9:17 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby farmersteve94 » Thu Mar 09, 2017 2:13 pm

just checked the loom seems to be in good condition
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 1990
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

1.7 puma not firing 51 plate

Postby Ian G » Thu Mar 09, 2017 8:46 pm

farmersteve94 wrote:Source of the postwould the sensors show up fault codes?


Not always
0 x
Puma parts from stock - Ebay shop now open! - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Sylvester
Project Regular
Project Regular
Posts: 227
Joined: Tue Jul 21, 2015 10:44 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby Sylvester » Sat Mar 11, 2017 3:27 pm

farmersteve94 wrote:Source of the post I know the previous owner he said that the car was working fine whilst he had it would the sensors show up fault codes?

They always say that :/
0 x

farmersteve94
Newbie
Newbie
Posts: 6
Joined: Thu Mar 02, 2017 9:17 pm
Model: 1.7

1.7 puma not firing 51 plate

Postby farmersteve94 » Tue Mar 28, 2017 6:41 pm

Ok so it was the crankshaft sensor but I need a new one again since I'm a Muppet and broke it getting it in just an accelerator cable clean the brakes and I'm good to go again
0 x


Return to “Newbie Area”

Who is online

Users browsing this forum: No registered users and 67 guests