ABS and traction light on

New to ProjectPuma? Just got your first Puma? Looking to buy? This is the place to introduce yourself!

Moderator: Moderators

Bullion180
Newbie
Newbie
Posts: 5
Joined: Mon Jul 31, 2017 11:19 pm
Model: 1.7

ABS and traction light on

Postby Bullion180 » Fri Oct 06, 2017 10:58 am

Ive got a 1.7l puma Black edition

ABS and traction light is intermitting on and off

Been plugged in and come up with fault on all four wheels

When light is off ABS try's working at low speed and there is a strange noise coming from near servo

Is this likely to be the ABS pump
0 x

User avatar
yippeekiay
Project Elder
Project Elder
Posts: 6177
Joined: Mon Jan 12, 2009 7:36 am
Model: Other
Location: Up North i.e. 100+ Miles Above Manchester!!!

ABS and traction light on

Postby yippeekiay » Fri Oct 06, 2017 4:55 pm

ABS does a self test at c12mph, you generally hear a weird noise.
From memory (someone will correct me), it only occured on mine the first time each day after it had been sat overnight or longer.

Your lights coming on may likely be the sign of a faulty or even just a dirty sensor or dirty sensor ring. As they are on the hub of all wheels they can pick up dirt easily. Gentle cleaning is simple & your first point of call.
0 x
584858495850PUMAImageRX8Image
Meet(s) Attended:- 2008;- Dec-Gateshead 2009;- Jan-Yorks' D, Mar-Leic', Apr-Derby D/Alton T, May-FITP, Jun-Chats', Jul/Aug-Euro Tour, Aug-Hi Force 2010;- May-Nurb'. Aug-FF. Sep-NE Mini Meet 2011;- Feb-Martin B'day, Apr-Nurb1', May-POD(WON), May-FITP, Jun-Nurb2', Aug-FF, Sep-Sheffield, Nov-Stafford(RX) 2012;- Sep-Sheffield 2013;- Mar-Rockingham Next Meet(s):- 2013;- ?????

Bullion180
Newbie
Newbie
Posts: 5
Joined: Mon Jul 31, 2017 11:19 pm
Model: 1.7

ABS and traction light on

Postby Bullion180 » Sat Oct 07, 2017 10:30 am

Its just been plugged in again to a different machine and has come up with faults on the front but i cant upload photo. Are the sensors hard to clean.
0 x

User avatar
red
Site Administrator
Site Administrator
Posts: 10473
Joined: Wed Oct 03, 2007 4:31 pm
Model: Other
Location: Cambridgeshire
Contact:

ABS and traction light on

Postby red » Sat Oct 07, 2017 11:44 am

The sensors can be tested manually with a multimeter too if you don't know which one is causing the trouble.
If the reading shows it's faulty at the sensor then it probably needs replacing.
0 x
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 1993
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

ABS and traction light on

Postby Ian G » Sat Oct 07, 2017 12:41 pm

Fault codes should have a number which will normally discriminate a sensor failure from failure in the wiring leading to the modulator. Air gap is also critical so wheel bearing play can also be a factor.

Need the exact reasons and proceed from there. Cleaning normally a waste of time because there are often more prominent failures.
1 x
Puma parts from stock - Ebay shop now open! - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Bullion180
Newbie
Newbie
Posts: 5
Joined: Mon Jul 31, 2017 11:19 pm
Model: 1.7

ABS and traction light on

Postby Bullion180 » Sat Oct 07, 2017 12:45 pm

C1233 - Speed wheel left front input signal missing
C1145 - Speed wheel sensor right front input circuit
C1234 - Speed wheel right front input signal missing

They were what it came up with
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 1993
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

ABS and traction light on

Postby Ian G » Sat Oct 07, 2017 12:52 pm

Strange but no impossible that you have both sides appear at the same time. Has there been no history of ABS light until now?
0 x
Puma parts from stock - Ebay shop now open! - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Bullion180
Newbie
Newbie
Posts: 5
Joined: Mon Jul 31, 2017 11:19 pm
Model: 1.7

ABS and traction light on

Postby Bullion180 » Sat Oct 07, 2017 12:58 pm

Ive only owned it about 4 months but not in that time.
When plugged in we did a speed wheel test around the car park and the right front was very intermitting and slow to pick up the speed
0 x

User avatar
Ian G
Parts Dealer
Parts Dealer
Posts: 1993
Joined: Tue Oct 25, 2011 8:05 pm
Model: 1.7
Location: Runcorn, Cheshire

ABS and traction light on

Postby Ian G » Sat Oct 07, 2017 1:03 pm

And did you clear the codes and drive again?

Its plausible on that evidence that the left code is historic and it wants the right front looking at. Signal missing normally indicates fatigue fracture in the wiring, whip the wheel and arch carpet off and unplug the sensor, run the wire through you hand and see if it feels like a glow stick and cracks when you bend it.
1 x
Puma parts from stock - Ebay shop now open! - 07866 423809 or PM me.
Paypal: ian@pumabits.co.uk | Facebook: http://www.facebook.com/pumabits

Bullion180
Newbie
Newbie
Posts: 5
Joined: Mon Jul 31, 2017 11:19 pm
Model: 1.7

ABS and traction light on

Postby Bullion180 » Sat Oct 07, 2017 1:34 pm

Il get on it tomorrow and update cheers for help
0 x


Return to “Newbie Area”

Who is online

Users browsing this forum: 748, Fanwheel and 53 guests